Gibson Guitars: Beauty Of The Burst

Le forum francophone consacré aux instruments GIBSON
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Coupure de Son sur LP Classic !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Blue Mind
Top user
Top user
avatar

Nombre de messages : 728
Age : 56
Localisation : Lyon Chica'gones
Date d'inscription : 17/06/2005

MessageSujet: Coupure de Son sur LP Classic !   05.09.06 18:15

J'ai un probleme de coupure de son intermittent sur ma LP Classic 60.
Je l'ai depuis 2004, j'ai changer les micros 6 mois apres par des SD Seth Lover. Je la joue depuis sans aucun probleme. En juin 2006 sa à commencé: lors d'un concert, on fait la balance aucun souci la LP répond au moindres solicitations, on à 2h de pose avant le concert, je la remette dans son etui.
A l'heure du concert je prend la LP je la branche et verifie avec l'accordeur sa justesse...et rien What the fuck ?!? , pas la moindre oscillation des leds je debranche du pédalier et direct dans l'ampli... et rien affraid .
Je vire le jack est en prend un autre rien ni fait, j'enprunt celui du chanteur guitariste: toujour rien, je prend le tournevis Gibson dans l'étui et démonte la plaque arriere je verifie les soudures le cablage apparent c'est clean scratch je flippe car on doit envoyé la sauce dans 5 minutes ... les potars de volume sont bien à 10, je triture le switch de haut en bas, je branche et débranche le jack de sorti toujour rien ? je débranche tous reprend mon jack perso est le rebranche dans la LP et dans le pédalier: ça Sonne bounce . Sa à fonctionné tous le concert ainsi que les repetitions du mois de juillet.

Et aujourd'hui en repet meme probleme: je la branche dans l'ampli on joue tous fonctionne, on fait une pose je la pose sur le stand, 15 min plutard je la reprend et plus un son ! je triture les potards de volume, le switch selecteur, le jack d'entrée et apres quelques minutes le son est revenu...?
Quelqu'un a t il deja eu ce genre de probleme sur sa LP ?
Help!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jazz
Gold Top user
Gold Top user
avatar

Nombre de messages : 2933
Age : 36
Localisation : ça dépend !!!
Date d'inscription : 01/08/2005

MessageSujet: Re: Coupure de Son sur LP Classic !   05.09.06 18:50

J'ai eu le pb sur LP, pas aussi franc, ça coupait quelques secondes, j'ai refait les soudures Jack de la guitare et férifié que le jack fasse bien contact, quite à tordre un peu la petite patte.

Si la vis n'est pas bien sérée, ça donne du jeux, et tourne sur elle même


Mois ça marchait parfaitement quand je soutais le tout de la guitare !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
kashmir
Casual user
Casual user
avatar

Nombre de messages : 101
Date d'inscription : 27/12/2005

MessageSujet: Re: Coupure de Son sur LP Classic !   05.09.06 18:50

il y a soit un composant qui deconne (le switch etant le plus vise) ou une soudure qui part en vrille. le plus simple c'est de verifier au multimetre la continuite entre les points du circuit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
kashmir
Casual user
Casual user
avatar

Nombre de messages : 101
Date d'inscription : 27/12/2005

MessageSujet: Re: Coupure de Son sur LP Classic !   05.09.06 18:50

il y a soit un composant qui deconne (le switch etant le plus vise) ou une soudure qui part en vrille. le plus simple c'est de verifier au multimetre la continuite entre les points du circuit.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Blue Mind
Top user
Top user
avatar

Nombre de messages : 728
Age : 56
Localisation : Lyon Chica'gones
Date d'inscription : 17/06/2005

MessageSujet: Re: Coupure de Son sur LP Classic !   05.09.06 19:03

Ok, merci de vos suggestions,
je vais verifier demain chacune de vos propositions... Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alain147
Casual user
Casual user
avatar

Nombre de messages : 206
Date d'inscription : 29/03/2005

MessageSujet: Re: Coupure de Son sur LP Classic !   06.09.06 15:47

Si ton pb vient du Switchcraft, il faut utiliser une bombe a contacts genre KF nettoyant ET LUBRIFIANT sinon un produit seulement nettoyant va niquer le switch. Une bombe a contacts rend le switch beaucoup plus fiable et agreable a manipuler Voilou

Edit: tu peux aussi en mettre un coup dans le jack :bball:
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Blue Mind
Top user
Top user
avatar

Nombre de messages : 728
Age : 56
Localisation : Lyon Chica'gones
Date d'inscription : 17/06/2005

MessageSujet: Re: Coupure de Son sur LP Classic !   06.09.06 18:24

Bon, j'ai demonté les 2 caches (switch et potars) dévissé l'entré jack et j'ai testé au ohmmètre le circuitage jusqu'au jack de sortie: tous est ok, et les soudures sont bonnes apres les avoir inspectés une à une.
J'ai re-serré la lamelle du jack femelle de sortie.
Un point reste obscure quand j'ai testé le jack femelle de sortie,
en mettant la fiches "+" du testeur sur la lamelle du conducteur et la fiche "-" sur la borne de la masse, l'aiguille à oscillé vers le milieu du cadran What the fuck ?!? ne devrait elle pas resté inerte ? Help!

Alain147 je viens de lire ton post, et bien sur j'ai omi de mette du nettoyant/lubrifiant, ce sera fait demain suivant si le jack de sortie est "ok" ou pas,
...vos reponses svp
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Alain147
Casual user
Casual user
avatar

Nombre de messages : 206
Date d'inscription : 29/03/2005

MessageSujet: Re: Coupure de Son sur LP Classic !   07.09.06 16:17

AA priori ca doit etre normal. Tel quel tu fais une mesure de la resistance que represente le circuit de cablage drunken
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jimi quid
Top user
Top user
avatar

Nombre de messages : 593
Age : 44
Localisation : Savoie
Date d'inscription : 07/11/2005

MessageSujet: Re: Coupure de Son sur LP Classic !   07.09.06 16:52

j'ai eu un problème similaire avec le jack de sortie de mon ancienne vigier

je n'ai jamais eu la solution: un cour cicuit mal placé Mr. Green
=>un jour tout c'est remis en place sans problème !!!!

je pense que cela venait des lamelles du jack (plus petites que d'habitude il me semble ).

bon courage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Coupure de Son sur LP Classic !   

Revenir en haut Aller en bas
 
Coupure de Son sur LP Classic !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» MB Classic facilement démontable
» Classic Rock presents Prog
» Recherche micros Gibson Classic 57
» classic stop time blues
» Fender Stratocaster Classic Player '60 (photos + video)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Gibson Guitars: Beauty Of The Burst :: Gibson Instruments :: Gibson Guitars-
Sauter vers: